UPDATE on “_blank” / navigateToURL() issue

Well, this week provided a fair amount of activity on the bug. That is technically a Flash Player bug (Reference #225434). [For those looking for an interim fix, see my blog post here.]

Well, the good news, Adobe’s recent 9.0.124 release fixes this issue for most browsers.

Safari 2, Safari 3, and Opera were all fine on Mac.
IE6, Firefox, Safari 3 were all fine on Windows XP.

The issue does remain for Firefox on OS X & Linux (Unix code versions). Hopefully they’ll fix it in 9.0.25, but it’s nice to know it’s being worked on.

Note – in Firefox on Mac, the first click worked for me, the second click would be blocked. And eventually all clicks were blocked.

http://bugs.adobe.com/jira/browse/SDK-12987

Advertisements

3 Responses to “UPDATE on “_blank” / navigateToURL() issue”


  1. 1 Jim May 14, 2008 at 3:34 pm

    Well…

    At least they’re moving in the right direction!

    Seriously, I have a lot of respect for the Adobe engineers, as well as the coders who build those nice JavaScript libraries (e.g. script.aculo.us), because they take on the headaches of dealing with all of the horribly annoying browser discrepancies and idiosyncrasies so that the rest of us don’t have to!

  2. 2 thesaj May 14, 2008 at 9:05 pm

    I just wish they had accomplished this sooner, like before I spent weeks compensating for this issue.

    *lol*


  1. 1 Adobe Flex Cookoff « The Saj - S.A.S.S.I.E. Trackback on November 3, 2008 at 2:25 pm

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




May 2008
M T W T F S S
« Apr   Jun »
 1234
567891011
12131415161718
19202122232425
262728293031